WMP300N - installation and interesting results

Discussion in 'Other Linksys Equipment' started by Sabboth, Oct 29, 2007.

  1. Sabboth

    Sabboth LI Guru Member

    I'm finally up and running, only after 5 days and numerous attempts which have left my head scratching. Maybe this might help those who have yet to install the card from avoiding the problems I had faced. I'm still running v1.3.02 on my WRT350N as I have yet to find the time to upgrade the firmware to the lastet version. Anyhow here's a summary of what hell(?) I've been through.

    I'm running Windows XP sp2 on an asus motherboard. I had set up the router and that was working fine and all the wireless G cards found the router with no problems. I decided the next step was to put the N adapters in and here begins the epic journey of sorts.

    I installed the card wtih the cd installation and had no problems. I was going to update to the latest drivers for the WMP300N, but I decided to play an mp3 in winamp, only to cause my pc to lock up. I knew about the locking up issues, but I was bored at the time and needed music. I'm still not sure as to why I did that despite the fact that I was going to update first and then try stuff later. After a series of crashes and freezes. I decided to call it a night since I had to work the next morning.

    Day 2 came with interesting results. I had uninstalled the software, then uninstalled the adapter in device manager and then physically took out the card out of my computer. I tried to manually install the drivers, the updated ones I copied from a flash drive and my computer would reboot before the installation was finished. I found that odd. Called linksys tech support and spent 45 minutes monkeying around, doing exactly what I had done earlier despite my attempts to tell them that I've already been through this.

    Day 3 yielded yet another interesting result. I ended up with multiple instances of the N card being detected. I was told by another tech to download a registry cleaner, so I did. Day 4 I only had about an hour to spend, so nothing was gained.

    Finally on day 5, being today. I've got the card installed with the updated drivers and am currently in the process of tweaking the settings on the card and on the router.

    So far so good.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice