WMP54G and win2k problem

Discussion in 'Other Linksys Equipment' started by davex, Sep 18, 2005.

  1. davex

    davex Network Guru Member

    Hello. Today I purchased this card for my pc, and I'm having trouble getting it to work.

    My pc is a self built P3 1 gig with 256 megs of ram and an asus motherboard. I have it set up to dual boot with win 2k pro service pack 4 and win 98 SE. It's a few years old but very stable.

    I first tried to install the card under win2k (which is what I use most often). I installed it per the instructions. When I boot it up, I get the network icon by the clock saying "the network cable is unplugged", but the icon only appears for a second or two, then disappears, only to return and disappear again a few seconds later. And I cannot get the linksys wireless utility to run at all. It doesn't come up when I boot, and when I try to manually run it I get nothing. In device manager, it says the card is working properly however.

    So I booted it up in win 98, installed it (without removing the card), and everything seems to work fine.

    Anyone have any idea how I can get it to work under win2k?

    I hope someone can provide some insight or it's going back. I searched but was unable to find a thread with a similar problem.
  2. davex

    davex Network Guru Member

    Welp I fixed it. I downloaded the drivers from the linksys sight and it works. Odly, it's the same version that came on the cd but for some reason the cd wouldn't work with win2k.

    Oh well it hauls ass now. :thumbup:
  3. hifi

    hifi Guest

    Same problem!!

    Davex master of windows 2000 wireless connectivity, please help me, I need to know what you did to make this work? I am having the same problem you had! and I now have white hair ( it was black two days ago!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice