WMP54G - Install problems

Discussion in 'Other Linksys Equipment' started by xeelee, Jan 19, 2005.

  1. xeelee

    xeelee Guest

    Hi guys :)

    Having problems installing the WMP54G - Wireless-G PCI Adapter v2.
    I plug it in a PCI slot.
    Reboot. WinXp will detect it as ethernet controller..saying new hardware found.

    The install driver screen will pop up... i put the linksys CD in then press continue...
    All goes fine...until installing the BCML or something .sys ...then it will freeze...

    Any help will be much appreciated :)
  2. Morpheus

    Morpheus Network Guru Member

    Remove the card install drivers first
  3. Esquire

    Esquire Mesquire Staff Member Member

    You couldn't have plugged it in the PCI slot and rebooted. You should have done this: shut down your computer, insert the adpater into a free PCI slot and Windows will detect the card and ask for the driver on startup. The setup program on the CD will install WCM as well as adapter driver.

    Have you tried the latest driver download from Linksys?

    Any IRQ conflict reported by the BIOS during POST?
  4. nivas4u

    nivas4u Guest

    Not able to access (BUFFALO WHR-HP-G54)

    I have brought BUFFALO WHR-HP-G54 wireless router.I am able to connect internet but i haven't secured my network so trying to configure my router settings.
    1)First i am not able to access the ip : (which is mentioned in BUFFALO manual to change settings )
    2) I havent installed any BUFFALO drivers previously but able to connect as already installed BROADCOM wireless utility.
    3) when i enter then it opens my Internet service provider settings so i cant change any encryption settings over there.
    4) when i tried to install the drivers from BUfallo CD provided ,its open up 'pop-up window' and asking to connect devie "which device i nedd to connect"? as i already connected to internet wireless.

    Please please help me out to connect to change my setting s of router.
  5. Esquire

    Esquire Mesquire Staff Member Member

    Welcome to LinksysInfo.org!

    From your description it looks like the router has an IP conflict with your broadband modem at What you need to do is to try configure the router separately without connecting to the modem and set it as a wireless Access Point by disabling its DHCP server.

    1. Disconnect your computer from the modem and connect it to any LAN port on the router using a LAN cable.
    2. Run IPCONFIG/all from Command Prompt and make sure your IP address is
    3. Open your browser and go to
    4. When prompted enter the following:
    username = root
    password = (leave blank)
    5. Click [Advanced] button
    6. Try the following settings:
    WAN Config > WAN Port: Acquire an IP Address Automatically from a DHCP Server
    LAN Config > DHCP server > disable

    Remember to click [Apply] at the bottom of each section after making changes

    PS. There is no Buffalo driver to install except that of your wireless adapter - you may have confused a driver with the wireless client software. A driver is a piece of software that you install when adding hardware so your operating system can "talk" to it. The client software is separately installed (can be at the same session) which manages your wireless connection(s). But since you report your Broadcom wireless client software is working correctly, we can presume with high certainty that your adapter driver is already installed as well (otherwise it will not operate in Windows)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice