WMP54G PCI Adaptor error message help!

Discussion in 'Other Linksys Equipment' started by Tinylaxer, Nov 29, 2005.

  1. Tinylaxer

    Tinylaxer Network Guru Member

    I installed the CD program and put the card into an empty PCI slot in my PC desktop. However, when I powered on, the error message continually came up saying
    "access violation at address...WMP54Gv4.exe...in module..." with different numbers and the window title always included linksys in its title. Any ideas of what to do? I am completely lost here. The "Creating A Profile" window opens but none of the buttons to 'refresh' or 'manual setup' are functional. only 'exit' is. Help, please!
  2. Tinylaxer

    Tinylaxer Network Guru Member

    no ideas?
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Try going into the registry and finding any strings dealing with Linksys WMP54G and delete them.

    Once you've done that, reboot and start your load "without" loading the drivers off of the CD first. Instead, download the drivers from Linksys (wmp54gv4) and try loading them that way. I've cursed my WMP54GV4 for the last year, but when I blew the dust off and installed in my wife's new computer (with the new V4 drivers dated 20050315), it loaded and connected with WPA on the first shot!!

  4. Chuplayer

    Chuplayer Network Guru Member

    I'm having the same problem. I already tried deleting the registry stuff, and I installed the drivers from the website. I'm still getting those errors when I start up. In addition, I'm getting similar errors when I shut down or restart.

    Anybody have any other ideas?
  5. Phrede

    Phrede Guest


    Using Win2k, I have noticed that the "access violation" errors only occur when I have TrendMicro PC-Cillin 2005 installed.

    Is this the same for the others?


    Also, I can not get WEP to work. No IP is assigned with it enabled but the access point log shows connection. The software shows connection but no internet access.

    I am now using a MAC filter with no WEP or WAP for security.

  6. RustySmith

    RustySmith Guest

    One known cause and fix....

    I encountered the Access Violation error on a Dell Dimension L866r, running WinXP SP2.

    The user had tried to install the card herself. The card itself had not been fully seated in the PCI slot, but she had completed the software install. The PC was also full of spyware.

    I cleaned up spyware with combination of Spybot S&D, Ad-Aware and Hijack This. Then uninstalled the Linksys software, shut down the PC and removed the WMP54G.

    Re-booted, ran the Linksys installer, installed the card properly when prompted by the installer, and came back up with everything working the way it is supposed to work.

    Hope this helps someone along the way....
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice