WMP54G Unable to connect to access Point

Discussion in 'General Discussion' started by Anonymous, Feb 17, 2006.

  1. Anonymous

    Anonymous Guest


    Previously, I had a netgear WG311 I was using to connect, but the signal kept going up and down, from very good to nothing, and I decided it might be the card itself, since I have the same results with this card on my PC as I do my wife's (different PC models, hers is a Dell, mine is custom)

    So I bought this wireless PCI card.

    Installation went just fine. Plugged in all my settings, but cannot connect to the access point. It detects the network just fine, but I get a "Unable to Connect to Access Point" error when I try to connect to the network. If i let Windows do the connecting instead of the Linksys utility, it similarly cannot connect to the network.

    I'm almost at my wits end on this. I've uninstalled, reinstalled, tested different configurations, tried different PCI slots, etc, and still the same results. When I try to connect using Windows, it detects full bars on the signal, so it is at least getting a good signal.

    The network I'm connecting to is 64 bit WEP, with a preset key. Nothing fancy. The netgear adapter can connect to it fine.

    Any ideas?

    I haven't tried installing the card on my wife's PC... I'm going to try that tonight to see if maybe this card just hates my hardware for some reason. The laptop we have in the house connects to the network just fine with no signal loss.

    Any help or tips would be appreciated.
  2. Anonymous

    Anonymous Guest

    Plugged the card into my wife's PC, and setup went perfectly. Any tips?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice