WMP54G v4 can no longer connect to network.

Discussion in 'Other Linksys Equipment' started by xile88, Jan 5, 2006.

  1. xile88

    xile88 Network Guru Member

    I just recently bought a bunch of new stuff for my computer, a new motherboard, processor, video card, RAM, the works. So, I reformatted. I finished installing everything and setting up my connection to the network last Friday, and all was well, but every once in a while, my connection would pause for about a second, like I was on DSL or something. I have a WMP54G that I got in Dec '04 when I moved into my new house. We now have a WAP encryption wireless network set up(my brother seems to think we need more than WEP at our house...).

    Anyways, yesterday, I left my house for about three hours, I left my computer on, I wasn't downloading anything, the only things I was connected to was trillian and x-fire. I came back, and my internet had been disconnected. No one else had been home to screw with anything, so I just assumed I lost my connection for a few minutes, which happens every once in a while. I've tried repairing, updating and rolling back drivers, getting the latest management software from linksys, using XP's Wireless Zero thing, doing system restore, and uninstalling and reinstalling the card. Nothing has worked.

    There are multiple networks in my neighborhood, one of which is unsecure, I've connected to it a few times in the past, it's slow and unstable, but it works. I managed to connect to the internet and view a website before it cut out yesterday, but since then, I've had no luck. Today when I tried to connect to my home network, it actually did, and it said "Limited or no connectivity" for about 30 minutes before disconnecting itself. I have a great connection to my network, usually between 85-100%. Every other computer in the house connects to the internet with no trouble.

    Anyone know what this problem might be caused by, and how to fix it?
  2. xile88

    xile88 Network Guru Member

    When I came home from work yesterday, it was connected to the network! The internet was working, albeit a little slow, but my mom had told me that everyone's internet was going slow. About 30 minutes later, I got disconnected and am now back in the same perdicament. I just connected to the unsecure connection again today, and was able to view a few web pages before being disconnected.

    We tried restarting both the router and the access point in our house, but have seen no results.

    Now when I connect to my home network, I can always connect, but I get the "Limited or no connectivity" error. It says that's because the router isn't assigning me an IP address? I have the drivers for my card, and it's v4. I've tried everything I can think of, I'm getting deseperate, please help!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice