WMP54G v4 will not connect to WRT54G v8 or v3

Discussion in 'Other Linksys Equipment' started by Frozen001, Dec 7, 2007.

  1. Frozen001

    Frozen001 Guest

    I built up a new computer, and I reused my WMP54G V4 wireless card. I installed the latest drivers in XP home when I got it up and running. For some reason I cannot connect to the WRT54G V8 router or a WRT54G v3 router. XP sees the router, but when I click connect it does not work. I have tried the following:

    1) Moved the computer to the with in 5 feet of the router > No connect
    2) Removed all security and firewalls > No connect
    3) Changed wireless channel to 11, 1 > no connect
    4) Reduced the two thresholds as others have on here by 40 > no connect
    5) Removed wireless card and re-installed every thing > no connect
    6) Tried the Linksys software > no connect
    7) banged head against wall

    BTW when I started this I had a WRT54G V3 router, but I bricked it, so I went out and got a new one thinking that might solve the problem (hince the v8)... No Luck.... Also two other PCs work totally fine with either router, and the wireless card work fined in the older PC running XP home also. I have since resurected the v3, and will be returning the v8.

    I am lost, and have no Idea where to go next... Please HELP!!!

    EDIT: BTW the error when I try the linksys utility is "cannot associate with the access point".
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice