Discussion in 'Other Linksys Equipment' started by rdarr40, Mar 4, 2005.

  1. rdarr40

    rdarr40 Guest

    I have a WMP54G v4 that was working fine in W2K. I have only been using it 2 days.

    I made the mistake to go to the Windows update site. It indicated that there was an updated driver for my card. I selected to install the driver and the connection dropped. I rebooted my machine and I no longer had a wireless connection. The wireless utility from the tray indicated that it had no association with an access point and there were no available networks. Checking the device manager indicated that the card was not enabled. I enabled the card and the found new hardware dialog appeared. I got a dialog about digital signature not found Continue? YES, NO, or MORE INFO. Selecting YES produced another dialog that indicated an error occured during installation and the only button was FINISH. pressing finish created an endless loop by restarting the found new hardware dialog. Selecting YES or NO after the digital signature error had no effect on getting out of the loop.

    I tried unistalling the software.
    I tried unistalling the hardware both through device manager and physically.
    I tried calling Linksys tech support and they ran me through all of the same things I already did. They said that they could not help me and I must call Microsoft.

    I tried searching the registry for Linksys ands Cisco but found no entries.
    No matter what I do i get stuck in the endless loop when trying to install the driver. I tried the driver from the CD the one downloaded from Microsoft and I downloaded the one from Linksys. All produce the same result.

    I currently have the machine running with an ethernet card and a WET54G but I really want my WMP54G to work again.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice