wmp54gs problems

Discussion in 'Other Linksys Equipment' started by indica, Nov 8, 2004.

  1. indica

    indica Guest

    i bought a wmp54gs recently for my desktop it was working fine for awhile until one day norton internet security did some updates and boom it could no longer connect to the internet. i get a message on the monitor thats says "you are connected to the access point,but the internet cannot be founf" i've tried everything to get it to work again. it weird because the card is talking to my router (befw11s4) also i can ping websites but whenever i try to go to a website it cannot be displayed. Any help would be most appreciated!
  2. geogecko

    geogecko Network Guru Member

    I'm having a similar problem with mine. I just got it last week, Version 4, and it's doing the same thing, although I don't think Norton had anything to do with it.

    Once mine was set up, it was working great. Then, after a few hours of sitting idle, I got back on the computer, and noticed that I couldn't connect to the internet.

    I disabled Windows Wireless Zero Configuration (or whatever it's called), and re-connected to my network. Still have the same problem.

    Most of the time, the Linksys utility says that it's connected to the router (WRT54G), but is not connected to the internet. I don't see how this could be the case, when my game adapter was working just fine, setup the same way. So, I am assuming it's a problem with the WMP54G and not the router.

    I currently have WEP 128 setup, and am now using MAC address filtering (tried this to try and get it to work better, but it didn't help).

    Any ideas?
  3. Guyfromhe

    Guyfromhe Network Guru Member

    Have you tried uninstalling and reinstalling norton? it usually breaks and causes your internet to die
  4. geogecko

    geogecko Network Guru Member

    So are you saying that if I have Norton on my system, I should try uninstalling it, and doing a reinstall?
  5. Guyfromhe

    Guyfromhe Network Guru Member

    i've seen that help many times, i'd say try it, it can cause all kinds of weird problems, see if the problem goes away when you have it removed, if it does than you know for sure what the problem was... if that was it you can usually reinstall and have it work again...
    if that doesn't help let me know
  6. geogecko

    geogecko Network Guru Member

    Wow, that would be strange. But I'll give it a try tonight, and see what happens. Now I just need to locate my Norton install disks...

    It may be a couple days before I respond back, just to make sure the fix works. Sometimes I can go a whole day without getting dropped, but usually it's every few hours or so.
  7. Guyfromhe

    Guyfromhe Network Guru Member

    oh if it works intermittantly it's probably not norton (i thought it was always broken when you were using the router)... did you check to make sure you still have your ip when it stops working? and verify what that ip is?
    can you log into the routers web interface?
    did you check the status of the router to the internet?
  8. geogecko

    geogecko Network Guru Member

    Okay. I uninstalled Norton, still couldn't get connection to the internet. I connect to the AP, but not the internet. I then reinstalled Norton, with no avail. The only way I'm able to connect to the internet, is to do a site survey with the Linksys utility. Once I do that, I connect to my network, re-enter all the settings, and then it will usually connect to the AP and the internet.

    Now, one thing I noticed. When I do a reboot or something, and I'm not able to connect to the internet, I use the Linksys utility, and under the "Link Information" tab, I click the More Information button. When I'm not connected to the internet, "Authentication" is set to WPA. When I do the site survey, and re-enter all the settings, then connect to the internet, I view this "More Information" and "Authentication" is now set to AUTO.

    So, some how, Authentication is randomly getting set to WPA, when it needs to be AUTO. I saved this "More Information" to a profile, and now I'm going to see if that will reliably re-connect after a reboot.
  9. geogecko

    geogecko Network Guru Member

    Just got done with another reboot. Authentication was once again set to WPA, and I wasn't connected to the internet.

    Looks like I'm losing settings on a power cycle.

    Any ideas?

    (I thought WPA was a form of encryption (security), on my router, the choice is EITHER WEP or WPA, on this card, it has security (in my case WEP 128) AND authentication (in this case AUTO or WPA)).

    Seems like the settings don't match up correctly...
  10. Guyfromhe

    Guyfromhe Network Guru Member

    did you try turning WPA on instead of WEP on the AP?
    WPA is more secure anyway...
    you may want to try re-installing the linksys s/w in that case, i've noticed it's kinda flakey.. if you're using XP make sure that zero configuration thing is off too...
  11. geogecko

    geogecko Network Guru Member

    I'll try WPA when I get home tonight, and give that a go. Windows Zero stuff is turned off currently.

    If that doesn't fix it, then I'll do the SW re-install on the Linksys utility.
  12. geogecko

    geogecko Network Guru Member

    Hmm... When I set the router to WPA Shared Key (which means that you disable WEP, because you can only use one or the other), that is fine. But when I go to set the PCI card to WPA, it still requires you to enter a WEP code. It still thinks the network is WEP protected, when it's now WPA. I then couldn't connect to the router, so I had to reset it, and restore my original configuration.

    It seems like the PCI card doesn't support WPA, or at least the features are messed up...
  13. geogecko

    geogecko Network Guru Member

    No ideas?

    Once again, I've been conned into the $10 rebate for a piece of crap. After the whole game adapter ordeal, I thought, "Well, I'll give Linksys one more try." Well, that was a mistake.

    As of this day, Linksys will earn not a single cent from my pocket. While they seem to make decent hardware, the software support is worthless. While I am disappointed about this, it soon won't matter, because my house will be wired, and I won't have to deal with the wireless setup of any more devices.

    Thank you all for your support. I am seriously considering hooking my game adapter back up to my PC, as at least it's reliable enough that I can stay connected to the internet.
  14. geogecko

    geogecko Network Guru Member

    Well, many, many tries later, and many contacts with Linksys, I'm still no further in figuring this thing out.

    I downloaded the latest driver from the Linksys web site, however, this still didn't seem to help. The latest thing I tried last night, was switching to a different PCI slot. Hopefully, when I get home tonight, the crappy thing will still be connected to the internet.

    Take some advice, if you want to avoid frustration and wasted time dealing with this device, and with Linksys support, don't buy this piece of crap. I can say that I've had 4 Linksys products, and out of those, 2 of them have given me headaches (only 3 of them were wireless). That's not a very good reputation if you ask me. It might not be so bad, but their support people don't know jack...obviously when their reading out of a book, they don't have any practical experience when it comes to Linksys products.
  15. geogecko

    geogecko Network Guru Member

    Well, switching PCI slots did not help either. All Linksys support keeps tell me to do is to use a third party configuration tool, like Boingo, however, I've yet to find this tool anywhere.

    Linksys, get your act together. Why should we have to use a third party configuration tool to get YOUR card working?

    Oh, well, if no one knows of anything else that will work, I guess I'll have to go back to the game adapter.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice