WMP54GX http blocked? internet not working, HELP

Discussion in 'Cisco/Linksys Wireless Routers' started by nonamerat, Nov 23, 2005.

  1. nonamerat

    nonamerat Guest

    This is a very strange problem and I will provide as much info as I can to help. I just got a WMP54GX for my computer while I am home from college. Our current network has a WRT54GX V2 srx router, It has two computers wired to it, a notebook with the linksys srx card, and I use my dell axim x50v also. I installed the WMP54GX without much problem and it connects to the network just fine. My problem is that internet is not working completly. I have had this computer connected to a network for its whole life with the same firewalls and it has always worked but I have also turned off all of my firewalls and the windows firewall to see if something was blocking anything with no luck.

    Here is the really odd part, I can access very little of the internet. I can search google, just not go to ANY sites. I can also view www.racingflix.com, just not all the pictures will show up. I have cleared the cache and I can still only do those two things. I have tried both IE and firefox with the same results. I have been though all the settings on all my firewalls and browsers with no luck. Are there any certian windows services I should have disabled or enabled for wireless to work. Oh, I have tried both the linksys connection software and windows wireless software and am currently using the windows one since that is what my notebook uses with no problem. When I did use the linksys software it would say it was connected to the access point just not the internet.

    Well that is my problem, any help would be great.

    Thank you
  2. shalzer

    shalzer Network Guru Member

    wrt54g slows down

    the same thing happening to me. running fine for awhile then the net slows down and cannot access pages.

    my cable running fine, i can log into the wrt54g but no or slow ping of internet.

    i believe it is some sort of program running in the back ground using the band width, then just decides to lock up.

    i reset the router place settings in again or just power down. all is good for a while

    dunno what the hell it is.

    any ideas out there

    it may not be the same problem as yours exactly but anyway

    try reset the router and do the settings again.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice