WOL issue with 1.22

Discussion in 'Tomato Firmware' started by Low-WRT, Nov 24, 2008.

  1. Low-WRT

    Low-WRT LI Guru Member

    My work computer is in my garage office. It connects to my lan and the internet via a g-125 running DD-WRT in wireless bridge mode. I frequently access my work computer via my laptop from inside my house. Using a wrt54gl as my main router, running Tomato, I issue a WOL command from the Tomato interface to my work computer.
    Since last Fri., WOL hasn't been working at all. I've restarted both routers, but still nothing. Today, I remembered I flashed 1.22 last Fri. So, a few min. ago, I flashed 1.21. WOL works now.
    What could have changed?
  2. Kiwi8

    Kiwi8 LI Guru Member

    Did u make a thorough NVRAM erase after flashing 1.22? WOL is working fine for me.
  3. TerminatorHTK

    TerminatorHTK LI Guru Member

    WOL is working fine for me with v1.22 as well...
  4. Low-WRT

    Low-WRT LI Guru Member

    WOL works fine for machines wired to my main router running tomato. My problem is waking a computer connected to a second router that is in wireless client bridge mode. It's weird, I've tried twice with 1.22--doing a full reset both times. It still won't work...when I go back to 1.21, it works every time...oh well, 1.21 works fine for me.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice