WOL using SSH (ether-wake)

Discussion in 'Tomato Firmware' started by BassKozz, Jul 1, 2007.

  1. BassKozz

    BassKozz Network Guru Member

    I am a long time dd-wrt user who has recently switched to Tomato Firmware, and I am trying to figure out how to WOL via SSH...

    Using DD-WRT:
    Using Tomato:
    I've tried the following:
    but it spits back the following error:
    I've also tried using just plain ole: ether-wake 00:12:34:56:X4:ZY, but that doesn't work either :(
    Also tried: ether-wake -i br0 00:12:34:56:X4:ZY, also doesn't work. :(

    But I am able to WOL via the Tomato webGUI with no-problem.
    Any help will be much appreciated.
  2. silentaccord

    silentaccord Network Guru Member

    Try this:
    ether-wake -b aa:bb:cc:dd:ee:ff
    If you run ether-wake without any arguments, you'll get the usage instructions.
  3. BassKozz

    BassKozz Network Guru Member


    It was a problem with my computer (PSU was turned off) :-P

    Regular ether-wake 00:11:22:33:44:55 worked :)

    Why would one need to use the -b or the -i attributes?
  4. Slimey

    Slimey Network Guru Member

  5. BassKozz

    BassKozz Network Guru Member

    Thanks for the help :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice