Works without security - won't connect with security.

Discussion in 'General Discussion' started by Anonymous, Jun 15, 2005.

  1. Anonymous

    Anonymous Guest

    I already have an older 802.11b access point on my network with SSID="chandler" on channel 11. It uses WEP 64 bit security. My daughters are connected through this and it works well.

    I have just bought a WAP54G for my home network - set the same ssid and channel and tried to set the same WEP security as the other device.

    I have also bought a WPC54G for my own windows 200 laptop, and am attempting to connect.

    Using the linksys utility I can do a site survey and see both my access points. However whatever I do, the "link information" page always says "Cannot associate with AP".

    If I remove security from the WAP54G - and then try and connect, the link information page still says cannot associate with AP, but I do get a connection through which I can access my network. But as soon as I put any type of security (also tried WPA PSK) on it just doesn't even connect (and I have double checked I am using the right key or passphrase)

    Both the continual "Cannot associate with AP" and the failure to connect with any security seem wrong to me, but I can't see what possible other steps I can get to make it work.

  2. almond_23

    almond_23 Network Guru Member

    try to assign a static ip with wep and without wep and see if there is any difference. if all else fail, try upgrading the drivers of your card or the firmware of the router.
  3. Anonymous

    Anonymous Guest

    Tried all the obvious things

    Tried this with both static and dynamic ip addresses. Both work when security is disabled, neither work when security is enabled.

    Unless there is a real need to upgrade drivers/firmware I really don't want to as these are both brand new purchases. Do you know that there is a need, or is this just a suggestion given the lack of anything else to suggest?

    This doesn't answer the question why I get the continual "could not associate with Access Point" message.
  4. Anonymous

    Anonymous Guest

    WAP54G Configuration

    Might try configuring the card (using the Linksys configuration utility) as a profile -- add the encryption key there. Worked for me with a WAP54G and a WMP54G. I got the same error message until I set up a default profile with my WEP key.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice