Worst Products Ever-110% JUNK - WRT54G\WUSB54GS

Discussion in 'Other Linksys Equipment' started by Koontz, Aug 30, 2005.

  1. Koontz

    Koontz Network Guru Member

    :wallbang: I'm new to computers, (3yrs) but have built my own for the last 18 mos. Great at hardware-so so at software! Just finished my nicest one yet! (aspire x-cruiser case-blk,abit nf7-s board,2500 athlon xp,512 ddr 3200,120 gb 7200 seagate, 16x dvd\r-rw dl, 16x
    dvd rom, cooler master muskeeter 2, new q 10 band eq, logistic 3.5
    fan controller, 4 80mm uv active case fans, 80mm uv cpu fan, (all are red and blue) 12 in uv cold cathlode tube, and complete set of uv active round cables and molex cables from svc !! (fantastic place
    check them out-svc.com) Tower with 17 in lcd and logitech 5.1 speakers is mack-pimp!!! Except for being stupid enough to buy wrt54g and wusb54gs-it's all killer!! Router is so so at best, usb adapter isn't worth pi__ing on!!!!! Cd for adapter misplaced when company with kids were here-can anyone help!! Always been d-link person-mistake trying this b.s. junk!!! Never again!! Have spent more time trying to get this junk working, than it did to build the tower!! May end up feeding it to my dog-but even he doesn't want it :thumbdown:
  2. dotinfo

    dotinfo Network Guru Member

    Usually the cds have out of date drivers anyways. it looks like you have some internet access in order to post this message. if you do and the computer has a cd burner just visit the linksys website. Linksys and go to downloads, choose your WUSB54GS and download the driver to cd. then just run it on your computer and plug in the usb adapter. hope this helps.
  3. Koontz

    Koontz Network Guru Member

    Wish it was that easy

    I'd love to do that but every time I plug in the adapter - it says device malfunctioned and not rec. by windows!!!
  4. dotinfo

    dotinfo Network Guru Member

    Its might be a bad device. go to device manager and uninstall all your USB devices/hubs/controllers. Restart and windows will reinstall your usb contollers for you automatically. then try to reinstall the drivers and plug it back in. if the same thing happens then that wusb54gs is probably bad. i've seen people with bad ones before. i work in a computer lab and also network admin for my apartment. i've seen that message a couple times on usb jump drives and usb network cards. They wouldn't work on multiple computers, but once they got a new one it was ok. you probably got a dud like the couple that i've seen. have a good day.
  5. CoBrA2168

    CoBrA2168 Network Guru Member

    yep exact reason why im never buying linksys again :)

    Look at my topic i posted called "sick of my wusb54gs" to see my story
  6. jgutz20

    jgutz20 Network Guru Member

    sounds liek user error.. :cheering:
  7. CoBrA2168

    CoBrA2168 Network Guru Member

    nope i get the same thing....linksys firmware/drivers suck so bad its not even funny.......good bye linksys i hope to never see u again
  8. dotinfo

    dotinfo Network Guru Member

    I used to hate linksys in 2000. I was a dlink only kind of person. UNTIL their wireless stuff came out. I have switched to linksys now. I have seen bad adapters and routers from every brand from friends etc. so don't get discouraged with just one. swap it out for another and try again. i know its been a big headache, but they really aren't that bad. they just have some bad eggs floating around every once in a while.
  9. CoBrA2168

    CoBrA2168 Network Guru Member

    well im on my second Wusb54gs - no luck it still and always will suck

    Im calling them and giving them a LITTLE TALK....i was so angry when i couldnt get internet for a whole day cause of their so called "WIRELESS MONITOR (CRAP V1.00)"

    I hate linksys so bady now....
  10. matthiaz

    matthiaz Network Guru Member

    Hm, maybe hate yourself for your stupidity to not get it to run? Just manually install the drivers, leave the Linksys-Monitor out, and go with WZC. Easy as that...

    But Linksys is always there to blaim... Just go ahead... :cheerup:
  11. CoBrA2168

    CoBrA2168 Network Guru Member

    yea im not that stupid...i already tried installing the drivers without the gay monitor but guess what?? with the speedbooster you NEED the monitor to get it to work. I tried without it...no luck what so ever...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice