WPA on a WMP54G V2?

Discussion in 'Cisco/Linksys Wireless Routers' started by cpyne, Dec 4, 2005.

  1. cpyne

    cpyne Network Guru Member


    I'm trying to connect a desktop with a WMP54G V2 PCI card using WPA, but I'm only seeing options for WEP. Does anyone know how to do this? The OS is Windows XP SP2. WEP works fine, but there's not options for WPA at all. I'm using XP to manage the wireless network connection. The latest client from the Linksys site didn't seem to help.

    Here's my router info...
    Router - WRT54G v1.1
    Router Firmware - v4.20.7

    I am able to connect with WPA from a different WinXP laptop.

    Does anyone know what I need to do to enable WPA on the desktop?

  2. howardp6

    howardp6 Network Guru Member

  3. cpyne

    cpyne Network Guru Member

    Thanks! That worked!

    Thanks! That worked!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice