WPC54G(S) & WPA Security

Discussion in 'Networking Issues' started by Lladnar, Jun 8, 2005.

  1. Lladnar

    Lladnar Guest

    After several attempts with different computers & different WPC54G's, I cannot seem to get them to talk to a Linksys AP using WPA-PSK. Any ideas, anyone?
  2. Veridor

    Veridor Network Guru Member

    Not that it is of much help, but I am having a bugger of a time with WPA as well here
  3. Xuser

    Xuser Network Guru Member

    Yes, I can

    I wasn't able to use WPA-RADIUS before but I was able to now after I've found out some additional attributes needed to be setup on our RADIUS server. When I had that touble, I tried using WPA-PSK and it did work flawlessly. Perhaps a firmware upgrade if you haven't already.
  4. HoMa

    HoMa Network Guru Member


    In the docu of the option 801.x (or similar) I read, that it is necessary to activate this to use WPA. Maybe this helps.

  5. Xuser

    Xuser Network Guru Member

    No, WPA-RADIUS doesn't work

    I have tried different settings but no, it will not work. However, I accidentally found out maybe the reason why. I was testing another RADIUS software called, "WinRadius" and according to its log, the Linksys was trying to authenticate using EAP-MD5, and of course failed. Now I have checked the settings and EAP-MD5 was never used. I'm using PEAP-MSCHAP-V2. I still think this Linksys WAP54G V2 AP doesn't support WPA-RADIUS.
  6. Fman99

    Fman99 Network Guru Member

    I have had the same issue with my v2. Running both Linksys firmware and DD-WRT I am unable to authenticate to WinRadius running on my desktop. Got the same EAP-MD5 error.

    Anyone using WPA-RADIUS with a v2 WRT54G?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice