WPC54G v3 NOT "Acquiring Network Address"

Discussion in 'Other Linksys Equipment' started by alliz, Jul 31, 2006.

  1. alliz

    alliz LI Guru Member

    I'm using the WPC54G in a Toshiba Satellite 1400 notebook and am trying to connect to a WAG54G router. The router has been running for a year no problem. Other WNICs are connecting to router wirelessly no problem. Connection strength is excellent but cannot acquire network address. TCP/IP is set to acquire IP automatically, WEP is configured & key entered correctly. Have also tried without WEP and have tried static IP. WPC54G also tested in another notebook and works fine. Any help would be greatly appreciated.
  2. ldhart

    ldhart LI Guru Member


    I am having almost identical problem. Did yours ever get resolved? What did you do?
  3. alliz

    alliz LI Guru Member

    Problem solved

    I ended up reformating the HDD and reinstalling Windows. A drastic solution, but it worked.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice