WPS54G and HP Officejet 4215 All-In-One

Discussion in 'Other Linksys Equipment' started by yulek, Dec 29, 2005.

  1. yulek

    yulek Network Guru Member

    Windows XP SP2, WPS54G with the 6049 firmware installed, HP Officejet 4215xi printer.

    The LED is lit and the printer status shows that "Officejet Series 4200" printer is connected and idle.

    I'm on the machine that used to be connected to this server directly (via usb) so I know it worked here.

    I tried first to make it work using IPP. No luck there at all.

    Now I'm trying using "standard" TCP/IP. It looks like it gets set up, but when I print the test page the Windows spool doesn't go to the print server and the print server shows the printer status to be Idle.

    I also have a Mac with OS X and it found the printer on appletalk but also can't print a test page.

    any ideas?
  2. yulek

    yulek Network Guru Member

    oh. When i use the Print Test Page button from the print server web interface that doesn't work either! arrgh.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice