WPS54G locks up when I try to access it

Discussion in 'Other Linksys Equipment' started by theedudenator, Jun 15, 2006.

  1. I had a WPS54G and and USR 8054 router
    This worked ok, but wireless never worked.

    Now I swaped the USR 8054 for a Linksys WRT54GL router

    Now when I use the install software for the print server it locates the server, but I select it for the next step and it freezes the software and says print server busy/could not connect.


    I tried to access it though the web interface.
    I can access the interface and log into it.
    But when I select any of the buttons (settings) it locks the print server up.

    I held the reset button down and let it revert to factory defaults
    This did not help anything.

    Any suggestions?
  2. nbari

    nbari LI Guru Member

    same problem, wps54g not responding

    I have the same problem, if i ping the printer server it just stop responding, did you found a solution to this problem ?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice