WPS54G no wireless connection

Discussion in 'Other Linksys Equipment' started by seesle, Mar 7, 2006.

  1. seesle

    seesle Guest


    I have bought the WPS54G and installed it successfully with wired network! but when i try it wireless i have problems with the connection.

    I also have a WRT54G-D2 Router at home it has the following settings:

    Encryptions: WEP
    Strength: 128bit
    Key number: Key1
    No MAC Restrictions.

    When i give my WPS54G Print Server these Settings i have no chance to get the connection! it always says at the Wireless Connection tab: Not Applicable!

    I tried to update the firmware i tried all possible settings for wep (Shared Key, Open System) => no chance!

    What do i make wrong?

    I gave my PrinterServer a static IP Address.

    If you need more infos to help me PLEASE ASK!

    Thanks for all advices

    Greetings Matthias
  2. howardp6

    howardp6 Network Guru Member

    Did you disconnect the WPS54G from your wired network and power cycle the WPS54G. The WPS54G does not support simutaneous wired and wireless connections.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice