WPS54G wireless issues.

Discussion in 'Other Linksys Equipment' started by polaroidSX-70, Mar 12, 2006.

  1. polaroidSX-70

    polaroidSX-70 Network Guru Member


    I can see that I'm not alone with this issue, but can't seem to find a solution on the forum (one that works anyway).

    I thought it would be a good idea to run the latest firmware on my print server, so I upgraded from 6045 to 6049. I instantly lost the ability to communicate wirelessly with the print server. I tried all the usual stuff (hard reset, power cycles) but couldn't get it to communicate over anything but ethernet. So, I downgraded to 6047 (from this site).

    No help there, same issues.

    I've tried running it with WEP and open networking. I can't think of anything else to try. Does anyone have the 6045 firmware sitting on a drive that they could send me?

    I want my wireless print server back.
  2. polaroidSX-70

    polaroidSX-70 Network Guru Member

    I ended up getting an RMA from Linksys after spending a few hours playing, "reboot the server" with a tech.

    Sad days.
  3. dkggpeters

    dkggpeters Network Guru Member

    Try using security WPA2/EAP. With this security mine stays connected and using any other security they would drop.
  4. howardp6

    howardp6 Network Guru Member

    Next time reset to factory defaults before upgrading the firmware before and after the firmware update over a wired connection.
  5. polaroidSX-70

    polaroidSX-70 Network Guru Member

    Just an update.

    Linksys took ages to send me a replacement, and when it arrived the power supply didn't fit into the unit... So I wasn't all that happy.

    Anyway, by using my old power supply I got it all up and running. I can only go wireless if I use the default SSID's for the WPS and WRT units. As soon as I try and change either SSID they won't recognize eachother.

    If anyone has some insight into why this is the case, let me know.
  6. svg1

    svg1 Network Guru Member

    Are you entering a SSID of 8 characters or less ? There have been reports that when using a longer ssid wireless wont connect .

    I have no problem connecting wirelessly with AES encryption to a wrt54gc using a 8 character ssid .
  7. howardp6

    howardp6 Network Guru Member

    I had no problems with a nine character ssid. Is ssid boardcast enabled on the router?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice