WPS54GU2 can print, but only once

Discussion in 'Other Linksys Equipment' started by HomeUsr, Feb 7, 2005.

  1. HomeUsr

    HomeUsr Network Guru Member

    Here's a good one. I Just installed the 54GU2 via USB to my Dell A940. If I set up an LPR queue in XP (Dell laptop with a Linksys wireless card communicating with the LInksys 56GS WAP" and attach it to the IP of the print server, I can print fine. But only once! For some reason, the document remains in the queue and can't be deleted unless I reboot. Has anybody else experienced this? When I try using the Linksys driver alone, I get the "Error communicating with device" error I've seen in similar posts. LPR was the only way I could get the thing to print. Any ideas?
  2. howardp6

    howardp6 Network Guru Member

    Did you use the Biadmin Management Utility to set up the printserver initialy. After that you normally use the Print Server Utility to set up the ports. This sets up ports tha you can print to. There are six logical ports and two physical ports on the WPS54GU2. The second port physical used for the USB2 connection. You are advised to turn off some of the advanced features on the printer, do not use the bidirection feature ans the cartridge status. The reason there are logical ports is that you can use the ports for different paper sizes and for landscape or portait mode. If you installed the printserver software you should see prots with tne name of your printerserver, when you select properites on your printer. You should not be using LPR since that it the printer port on the computer and not the print server. Please check that you have setup the printserver software and I will give you detailed instructions on how to set up the printserver.
  3. HomeUsr

    HomeUsr Network Guru Member

    I installed using the bi-admin utility, disabled bi-directional printing in the printer's properties, and disabled advanced printing features in the properties as well. I couldn't see a way to specifically disable cartridge status, or anything like that. I changed the port to the printserver port too, and didn't use LPR. Still didn't work. This time, I just got a communication error message saying the computer couldn't communicate with the printer. Ping to the print svr works fine as does http to it.
  4. howardp6

    howardp6 Network Guru Member

    I checked the Dell web site. There is a A942 on the website and it is a multi-function printer. Multifunction printers do not work with the WPS2Gu2.
  5. vtcc93

    vtcc93 Network Guru Member

    I am having the same problem as stated by HomeUsr. I have the WPS54GU2 connected, and I get one print job through it and then it crashes. It is currently printing through a Canon MP390. I know that you indicated that it does not work with Multifunction printers, but I have had 4 other computers hooked up through the exact same setup, and they all print fine, this is the only machine that I am having this trouble with.

    I am able to print one job (no matter the number of pages) and then the printserver locks up. It indicates that it is printing the following document (Print Server Print Job) Status: Printing Owner: Print Server Pages: N/A Submitted: 7:00:00PM 12/31/1969 (That is kinda Odd)

    This is the first Laptop I have tried the server with, but it is hardwired currently, I have not tried the wireless feature of the server yet.

    Please, I need to get this working. And when are the going to release a firmware update? I had to disable a wireless protocol on one of my desktops because of SP2.

    Here are the Specs on the Machine:
    IBM Thinkpad T30
    WinXP SP2
    Connected via a docking station.

  6. vtcc93

    vtcc93 Network Guru Member

    back to the top. This obviously can be worked around. Since I have other machines that work fine with this.

    Thanks for the help.

  7. doppler

    doppler Network Guru Member

    Try to disable spooling in advance properties of your printer and chech "print directly to the printer"
  8. dellpcuser

    dellpcuser Guest

    I have experienced the same problem at HomeUsr, except I have a Dell 720 printer. I am trying to use it wireless. When I called Linksys tech support they had me set it up using the LPR port. It will print the docoment, it will say 99% completed on the print display on the pc, but it never "finishes" on the pc. It is almost like it is never receiving the communication from the printer that it has completed received the print job. They indicated they have not tested the WPS54GU2 with this printer model at this time, so they are unable to help further. In order to print again, I have to cancel the print job on the laptop, reboot the laptop, and then re-cancel the print job when it appears again right after the re-boot.

    If anyone else has been able to resolve this problem since the last post, please reply and let me know.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice