WR850g is half-bricked - Wireless works - Wired does not

Discussion in 'DD-WRT Firmware' started by whatsthedeal, Feb 4, 2006.

  1. whatsthedeal

    whatsthedeal Network Guru Member

    i just got a motorola wr850g v2 (not sure though...doesn't have a version on the unit). So let me just tell you what I did and maybe someone can help me fix it

    Flashed to 6.14 firmware
    reset the unit
    flashed to 1.27.2006 ddwrt minimoto file
    the unit reset and i was able to get to the ddwrt interface via
    i went to reset factory defaults and this is where the problems started
    unit is now and the wired part doesn't work

    ok so i'm wondering what my options are here. I was considering trying to flash the mini generic file via wireless but I'll leave that as a last resort. the wireless connection works fine but I can't do anything via wired connections.

    Another thing - is it ok to tftp the mini generic firmware to the router via the wireless link?

    Thank you all for any help you can provide me
  2. gaster

    gaster Network Guru Member

    tftp only works wired

    I think it would be best to put the v23 final from Christmas on there instead of the 1-27-2006. The Christmas one is pretty stable and I just don't know a lot about the 1-27.

    First, change your computer's ip address to and then you can access it wired again. This is just a temporary solution to get at the router's setup webpage though.

    If you want you could now flash the firmware. At the very least enable DNSMasq, that is the reason you won't get an IP address right now and can't get to it by wire.

    See the main setup page and scroll down. Look for "Use DNSMasq for DHCP"
    Check the box and save.

    As the router reboots change the computer's IP back to "Obtain an IP address automatically"

    Ater this change you should have wired access.
  3. whatsthedeal

    whatsthedeal Network Guru Member

    ok i tried this but the wired ports will not work at all

    tried this too...i'm not sure what's going on. i did this very same thing with a wr850g v3 and it worked fine.

    thank you for the suggestions though - i really appreciate your time

    also, how positive are you that tftp won't work over wireless? the only reason that i keep pushing this is that i've been trying all sorts of ways to get this router fixed and still only the wireless connection works. i'm really considering flashing the xmas version using tftp or the web interface.

  4. jmalone68

    jmalone68 Addicted to LI Member

    Did you ever get this sorted out?
    I've got 3 WR850G routers that are ALL showing the same problem.
    I'm having no luck at all.
    Thanks in advance.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice