WRE54G setup problem

Discussion in 'Other Linksys Equipment' started by Cold Chest, Nov 15, 2007.

  1. Cold Chest

    Cold Chest LI Guru Member

    I have troubles seting up the WRE54G v.3. I set it up, but when I changed the device's password, it wouldn't recognize it... so I had to reset it.

    Now it doesn't work at all, I can't connect to it (

    This is what I did the first time:

    1. connect the WRE54G to a port in my router (WRT54G) via ethernet cable, go to with web browser
    2. fill up the blanks
    3. disable WPA on the router
    4. press the auto configuration button in the expander, got blue light, it works
    5. turn back on WPA on the router
    6. turn on WPA in the expander

    It seemed to work there. I tested it on a PC that's far away and it connected no problem.

    7. I changed the password to the non-default, tried to log back but it wouldn't recognize it
    8. Pressed the reset button but no dice... couldn't connect back to it since

    Also it doesn't seem to even connect to the network of my neighbours (live in an apartment), which has no encryption. Previously worked just by holding the auto config button, but now the link light stays red.

    Please help! Thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice