WRE54G suddenly don't work

Discussion in 'Other Linksys Equipment' started by cipher1969, Jul 15, 2005.

  1. cipher1969

    cipher1969 Network Guru Member

    Hi all

    I just bought 5 days ago a WAP54G, a WET54G and a WRE54G and set it up and everything was working properly. Now suddendly the WRE54G Expander lost its connection. The two other devices still work properly but the WRE54G not. I tried to unplug and replug but doesn't helped. I tried to reset and unpluged for half an hour and it work fine for about 1 minute and lost the connection again. I did this a couple of time and reset unplug for 15 to 30 minutes repluged, worked fine and after a minute connection lost. The WAP54G and the WRE54G are in the same room near each other, about 2 meters or so for this procedur. I don't use any security settings. ( Firmware of WRE54G is v.1.05.08 )

    The link LED is blue constantly, not red and the activity LED is blue blinking once in a while.

    Anyone any ideas . . . ?

  2. cipher1969

    cipher1969 Network Guru Member

    I just found out, that the reset also don't work, because after the reset it still has my configuration stored and not the default factory settings.

    I use the reset button in the hole on the side of the Expander. You should Push and hold the button until you see the Link light turn steady red. But I can push and hold the buttom for minutes and no change from the LED . . . the link LED is blue constantly, turns never red and the activity LED is blue blinking once in a while.

    Could it be that the device is defect, but why should it suddenly goes out of order . . . this drives me crazy . . .

  3. cooldude7273

    cooldude7273 Network Guru Member

    The WRE54G is a big joke. I spent hours trying to get it work and it never did. I returned it and got bigger antanes instead.
  4. stanward

    stanward Network Guru Member

    I'm sorry to say that your WRE54G is broken. I spoke to technical support about my Expander and my Link LED is constant blue. Tech support says the LED was supposed to be constant red.

    However, I was able to configure my Expander even with a constant blue Link LED. Weird, works fine, just the LED refuses to glow red.

    Try re configuring your Expander. If that doesn't work, take it back.

    I made the big mistake on buying my Expander off of ebay to save some money. To me, it wasn't worth saving the money. I would want the flexibility of returning it to the store.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice