wrk54g hardware issue

Discussion in 'General Discussion' started by imonlyhuman, Jul 23, 2006.

  1. imonlyhuman

    imonlyhuman LI Guru Member

    i have a linksys wrk54g router that has a huge issue

    i have no idea how these problems came to existince, but when you plug in the router the power led flashes, and nothing else, no signal is sent, wi-fi and hardwired.

    i have tried a ton of things to get it working, nothing seems to work :confused:

    the reset button doesn't seem to work at all

    ps. i have no problem having to opening the router warrwanty is already void anyway, how could i break it any more? :biggrin:
  2. Toxic

    Toxic Administrator Staff Member

    you may want to look at reflashing your firmware. get hold of the latest comy of firmware then using the the TFTP utility (in the downloads section) try forcing the flash on the device as soon as it boots up.

    you will need to set your IP on the PC to / and gateway of

    the power off the router. run the tftp utility and enter the details of the firmware path (it need to be the binary not a zip file), the ip address to router and the password.

    now power on the router, and click upgrade staright away. hopefully the firmware will be forced into the route and fix the issue.
  3. imonlyhuman

    imonlyhuman LI Guru Member

    i have tried

    i just finished trying to force flash the firmware, it doesn't seem to work, wouldn't be surprised either, the pc doesn't even know its connected to the router, i will try it a couple of more times, till then i'll post updates:mad: :confused:
  4. Toxic

    Toxic Administrator Staff Member

    you did give your PC the static IP of yes?
  5. imonlyhuman

    imonlyhuman LI Guru Member


    yes i did give it everything you said, but i tried it again, this time starting the router holding reset, and it began to work, it says please wait erasing flash, then 5 hours later nothing has happened

  6. imonlyhuman

    imonlyhuman LI Guru Member

    i read online that somebody had an issue like this with a wrt54g box and got it wirking by short circuiting something in the box, is that an option?


    above is a screenshot of what i explained in the last post
  7. Toxic

    Toxic Administrator Staff Member

    Sounds like it is dead then. the WRK has a totally different chipset and trying to debrick like the WRT would probably not work.

    Try giving linksys Live Chat a go. if not help and all else fails, then use the debricking guide.
  8. imonlyhuman

    imonlyhuman LI Guru Member

    i tryed debricking it like a wrt54g the chips look somewhat alike but it didn't work

    i contacted linksys, but i need a receipt,

    so i tried experimanting with it, it was alreading broken right, i burned one of the chips a small wisp of smoke, so i guess im out of luck, and oh well wasn't the best router anyway, so im done goodbye wrk54g im done with you and all your problems

    But thank you Toxic for all your help.

    Im FREE!

    Yeah, the router didn't matter much to me, it was only for my freind to use, it had problems dropped signal.

    I can't thank you enough Toxic.

    :) :biggrin: :wink: :) :biggrin: :wink: :smile: :cool: :cool: :smile: :redface: :wink: :) :thumbups:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice