WRT150N Bricked...

Discussion in 'Cisco/Linksys Wireless Routers' started by dexter4000, Oct 15, 2007.

  1. dexter4000

    dexter4000 Guest

    I just flashed my wrt150n with dd-wrt v.24 generic , and everything was fine .
    i went to set up the router with an ip address for the gateway of instead of .

    Rebooted the router and since then never worked again . all the leds work fine but no access to the router , and i cant ping it under any ip address.
    my computer its seeing the connection but limited and showes the dhcp address of
    sub mask of
    and no gateway ip
    no dns server

    please let me know if anyone knows how to restore the router .

    i tried to hard reset , but nothing , i tried the jtag connection with hairyDairymaid debrick utility but the chip id is not recognized.

    it can see the chip but says its not recognized.

    or maybe i can flash it with a serial connection ? anyone knows how ?

    please help ....
  2. Leonlxp

    Leonlxp Guest

    yes, I have the same problem. I can Ping, Tftp and telnet the router, but unable to access
    the config web page.

    Anyone could help us?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice