WRT330N porting issues

Discussion in 'Cisco/Linksys Wireless Routers' started by Grim4g63t, Oct 7, 2007.

  1. Grim4g63t

    Grim4g63t Guest

    Ok, I've been all over the net and pulling my hair out, still waiting for a call back from linksys. Here is my story..

    I had a wrt54g v3 router, worked great till about a week ago, firmware could't even help it, droping connection wired or wireless. Any how I snuffed up the cash and got the WRT330N. Pluged it in and bam all is good, no lag no drops, and the wifi range is greater then the old 54g.

    Now that i have my laptop and Wii and 360 and 3 other computers up and running, time to forward some ports for my java server... This is where the hair pulling starts.

    In the single port forwarding settings, I need to have 4 apps as Java.exe, It will only let me have 1, also I cant change the Tcp/Udp/Both settings, even for one. I set it to UDP, hit save and bam page refreshes and its back to TCP.

    So i go and download the new firmware to 1.00.3 and still the same issues. Did i just spend 3 times the amount for a new router then just going and getting another wrt54g....
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice