WRT350N Can't go online

Discussion in 'Cisco/Linksys Wireless Routers' started by bubsterboo, Dec 25, 2006.

  1. bubsterboo

    bubsterboo LI Guru Member

    Hello, ive just purchased a WRT350N router and have been trying to get it to work. I pluged my cable modem into the wan and set it to automatic. On the status page of the linksys management it says all the correct address's. But for some reason none of the computers in my network can go online. All the computers in the network are set to automatically obtain ip/dns, although ive also tried with a manual set up.

    Any suggestitons? Thanks.
  2. grcore

    grcore Network Guru Member

    Reset you cable modem to clear the learned mac, or clone the mac of the device previously registered to the modem.

  3. bubsterboo

    bubsterboo LI Guru Member

    I have reset the cable modem many times, and i tried clonning the mac address of my previous router to the WRT350N and it still won't work.

    Also, both of these problems would result in the router not having correct address's on the status page. But the status page is entirely correct.
  4. bubsterboo

    bubsterboo LI Guru Member

    It seems to work now after i held the reset switch for 30seconds to factory reset. Doesent seem to make sence though, as it was displaying all the right address's.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice