WRT350N semi-bricked

Discussion in 'Cisco/Linksys Wireless Routers' started by nibbs, Jul 29, 2007.

  1. nibbs

    nibbs LI Guru Member

    WRT350N semi-bricked [SOLVED]

    Hi there!

    I'm having that router and just wanted to reactivate it, using the latest DD-WRT (dd-wrt.v24_std_generic.bin), which I just flashed on it.

    What I am experiencing now creeps me out: Whatever changes I make to the configuration, the router accepts the change, even shows it on the status page but doesn't actually uses it. For example W-LAN setting like SSID or security-setting. Password-changes are working for the time till the next reboot. Then its all default again...
    Firmware upgrades from the webinterface aren't working too. There's that usual "upgrading"-status-bar running, but nothing happens. TFTP is not able to find the device as the newest linksys-fw-upgrade isn't.

    I did several resets for 5 to 30 seconds and nothing helps.

    Are there any other ways to recover that device? Any ideas/help are much appreciated.
  2. nibbs

    nibbs LI Guru Member

    Solved by holding reset-button when device is off and plugging in the power-plug then.
  3. Rekoil

    Rekoil LI Guru Member

    Glad you solved your problem :)
  4. nibbs

    nibbs LI Guru Member

    I still seem not to be able to set that box up. No matter which DD-WRT version I use, nothing seems to help to get that W-LAN working.
    Linksys original works ok so far but with much less features of course...

    Any ideas?
  5. Rekoil

    Rekoil LI Guru Member

    Strange, works fine for me.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice