Wrt350n & Wusb300n

Discussion in 'Cisco/Linksys Wireless Routers' started by ncarbon, Nov 9, 2006.

  1. ncarbon

    ncarbon LI Guru Member

    I bought these two but can't get the Wireless N WUSB300n to connect and get throughput, says it is connected, but no throughput. I have tried mixed, N only, with security and without. I can connect in Mixed and G only my
    WET54GS5 but no wireless N adapter, the WUSB300N won't get through put....

    Any thoughts?

    TIA Ned
  2. Linkyguy

    Linkyguy Network Guru Member

    I have these working...care to explain further? what is your IP from the card (ipconfig /all). Can you ping the router?
  3. ncarbon

    ncarbon LI Guru Member

    I have tried static IPs and DHCP. If I use static I can connect no throughput, but DHCP never gets an IP even though it is on. I have a G bridge and it will only connect if I use Auto for Radio Wide and Standard in Mixed mode, if I choose G only I cant connect.....
  4. ncarbon

    ncarbon LI Guru Member


    Ok so then I got a WUSB54GC to connect using VISTA RC2 drivers of windows update. The connection is OK for browsing but sucks for like playing BF2142, it seems to reonnect every once in awhile. So I decided to mess more with my WUSB300N and the WRT350N. So finally I found a solid connection. Router set to N-only , Auto on channels, and don't broadcast.
    I can't enable any security, if I do all connections fail. So I did enable MAC address and permit only. And for 2 hours of BF2142 this has been great!
    just some FYI for you guys......

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice