WRT54 and Belkin wireless NIC help

Discussion in 'Cisco/Linksys Wireless Routers' started by qBot, Jun 28, 2005.

  1. qBot

    qBot Network Guru Member

    WRT54 and Belkin wireless NIC help

    I recently purchased both a WRT54G and a Belkin Wireless NIC card. Both are wireless G and don't support the pre-n variations that are about. So i tried connecting the two up last night but no luck. I haven't touch wireless before so i'm a bit of a noob but i have a bit of experience with networking and computers in college so i'm no completely inept, so i don't believe it's something i'm doing wrong. But just in case i said i'd post here before bringing back both items to the shops.

    Here is my setup.

    1 WRT54G wireless router. I don't have an internet connection in the house so i don't have any cable going into the internet port of the router. Is this ok, does the wireless feature only work if you have an active internet connection. All i want to do is hook up my xbox to my pc and another few pc's round the house. At the moment though, i'm only trying to connect one pc to the router. The router is set up to broadcast the SSID and the radio is set to mixed for both b and g. The green light on the router indicating an active WLAN is on and so is the power. I have an ordinary ethernet link to my computer which is also showing as being active.

    2 My Belkin wireless NIC is plugged into my PC and seems to be installed ok. Drivers aren't reporting any problems in Windows XP and the Belkin wireless utility is loading. Here is where the problem is though. When i do a search for all available wireless networks i doesn't show up my router. Encryption is disabled on both devices. I also have an ordinary network card connected to PC which is connected to the swith part of the router as indicated above. This line works correctly as i'm able to configure the router through the web interface.

    3. I've tried disconnecting the ethernet connection just to see if this was the problem, but no such luck. I've even tried entering the SSID explicitly and bypassing the search function but this doesn't work either.

    My only conclusion is that either the router or NIC is not working but there both brand new items. Has anyone got any ideas.

    Thanks in advance.

    PS. I upgraded the firmware the official 3.03.6. I'm also using this product in Ireland so it's the uk version firmware.
  2. qBot

    qBot Network Guru Member

    Well, i had a long night last night. I spent the whole time trying to get the damn thing to work. To cut a long story short, i just brought my computer into the other room and it worked straight away. Problem is, i need it to work from my room. I then tried moving the computer around my room and it worked for a little while but then at about 1 last night it stopped working again. Funnily enough the first time it started working in my room was when i accidentally left the aerial off the card at the back. I then rebooted, put the aerial back on and it worked until one o clock. But for some strange reason it stopped working again. I tried turning off all the appliances in my room, the emersion but nothing worked. I tried different channels, moving the computer away from my monitor ( which interferes with my fm radio). I'm thinking now, that maybe it's the person in the room in the house next door that's causing the problem. It's a semi-detached house and i'm at the side with the house next door. When i did get it working, i put my router down stairs and had an 80% signal from my wireless card to it. Any ideas anyone?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice