wrt54g access error

Discussion in 'Cisco/Linksys Wireless Routers' started by edorta, Feb 16, 2006.

  1. edorta

    edorta Guest

    Hi I have a strange problem with my router 54g.

    Today internet conection started to fail so I tried to conect into it the router via http:192.x.x.x and i couldn't connect, only in the first try didnt gave "page not found" error. I tried like 10 times with same results. I didnt even get ping from his IP.

    I was so tired that I made a manual reset to set all default. But the problem is that I cant connect to the default ip neither. Right now I have the wireless open
    (deafult mode) I can use internet but anyone that conects can use it too, thats a risk. I dont know what else to do cause I tried telnet, http, ping... seems that the router has lost its IP or something like that but even after the reset keeps the same.

    Any help would be apreciated. Thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice