WRT54G - Alcatel Speedtouch home

Discussion in 'Cisco/Linksys Wireless Routers' started by Xithyl, Dec 13, 2004.

  1. Xithyl

    Xithyl Guest

    I sincerely apologise that my first post will be for help.

    Basically i've had the bluddy WRT54G for around 4 months and i could never get the speeds i used to get on Bittorrent just with a stand alone modem.. here's my setup

    Alcatel Speedtouch Home converted to a Alcatel Speedtouch Pro the ip address of that is (for web config). Only today i've finally worked out how to put that in bridge mode so my router dials the isp. (slow learner)

    The router's ip address is which i am using Satori-4.0 v2.07.1.7sv

    My computer ip is

    Im using ports 50000-50010, now here's the thing i've forwarded the ports to speeds still suck and a yellow light, i've disabled firewall and disabled block anon internet requests and still a yellow light.

    I then proceeded to forward ports from the modem to the router then the router to my comp's IP, still no dice, i've tried forwarding the ports directly from my modem to the pc and yet still yellow light again.

    I've tried uPnP aswell and that doesnt do the trick.

    Right now im really out of idea's so if anyone could possibly help me it would be great

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice