WRT54G and file sharing? **Resolved**

Discussion in 'Sveasoft Firmware' started by Enigma, Aug 27, 2004.

  1. Enigma

    Enigma Network Guru Member

    Okay, I am running Satori 4.0 v2.07.1.7sv that I download from this site. It works very well and allowed me to turn up the strength of the signal so I have a good connection in the basement now.

    However, I noticed something today that has me a little annoyed. None of my wireless clients can not access my file server. The clients and the file server are in the same work group. I am just running simple file sharing (no domain controller just workgroups). When I connect one of my laptops to the ethernet port in the WRT54G (i.e. not using its internal wifi card), it connects to the file server without issue. All my wired clients see the file server just fine. Just wireless seems unable to connect. I can ping the file server from the wireless machines. I have NetBIOS over TCP\IP enabled. I can't seem to figure out how to get this normally simple task to work wirelessly. The two wireless cards are an Intel 2200bg and a Linksys WCP11 (802.11b). The file server is a wired client.

    Are there any setting that I need to change in the router? I tried turning off the firewall option under the security tab but it didn't help so I turned it back on. I am running software firewall on all machines, HOWEVER I have already tried disabling it on both the client and the file server with no effect. I believe it has to be the router. I am running WPA 128 bit encryption. I will not run my wireless network without it. Any ideas would be greatly appreciated.
  2. Toxic

    Toxic Administrator Staff Member

    try disabling loopback in administration
  3. Enigma

    Enigma Network Guru Member

    One other thing, all clients (both wired and wireless) are DHCP clients of the WRT54G. Also, all computers are obtaining an IP address and are accessing the internet without issue.
  4. Enigma

    Enigma Network Guru Member

    It worked!! Thank you toxic. I thought I was going to have to take a sledgehammer to my WRT54G. By the way, what is loopback? Whatever it is, disabling it did the trick.

    Thanks again Toxic
  5. sacrediou

    sacrediou Guest

    ok too

    OK, it worked for me too, thanks a lot "Toxic", but why ?

    What is the link between the loopback and the netbios names resolution on the wifi ?

    Thanks a lot for your response to improve my little knowledge... lol

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice