WRT54G and Packet8 VoIP Service

Discussion in 'Cisco/Linksys Wireless Routers' started by bongus, Jul 17, 2004.

  1. bongus

    bongus Network Guru Member

    I recently connected my Packet8 DTA to my WRT54G router. It is hardwired to the router. I have opened the recommeneded outgoing UDP ports as described in the Packet8 support site. After resetting the DTA I get a dial tone but I cannot compete the call (no ringing). Then a few minutes later I get a busy signal when I try to make another call. The only way to get a dial tone is to reset the DTA but I still cannot complete a call. Has anyone had this problem? Prior to connecting the Linksys, I had a Netgear and the Packet8 service worked fine. I've sent Packet8 a description of my problem as well. Thanks in advance for your help.
  2. rich

    rich Network Guru Member

    FWIW I have had packet8 for 6 months (7...8..?). My DTA connects to a 5 port switch (Linksys) which is cabled to a WRT54G (used to link to a neighbor) and then cabled to another WRT54G which is my broadband router (Comcast). UPnP is enabled and this WRT is a Version 2 running whatever FW came with it...2.008(?).

    Anyway...my packet8 has worked fine. I did upgrade the FW in the dta a number of months ago...can't remember when...but other than that it has worked well. Since I have had it I have maybe power cycled the dta 3 times to gete a dial tone.

    I would like to know how you finally resolve your problem.

    albuquerque nm
  3. bongus

    bongus Network Guru Member

    Thanks for the reply. I too have UPnP enabled but I am still having the same problems...I guess that does not matter...I did however install the Satori firmware before checking if the orginal firmware worked. Considering your unmodified firmware has worked, I might do the same...hopefully I can reinstall the orginal firmware.
  4. rich

    rich Network Guru Member

    Good luck....if there is anything I can do...anything about how I am set up that may help you out....please ask...and...hopefully the stock firmware will get you running. Please let me know how the experiment works!

  5. bongus

    bongus Network Guru Member

    Well...bad news...I tried to install the OEM firmware from the Linksys site. I am getting an error message during the install process. It says something about the wrong code. I guess the hacked firmware will not allow me to revert back to the original firmware. Any suggestions? The Packet8 is still not working.
  6. rich

    rich Network Guru Member

    I have heard of people having problems going back to the original FW but there were always ways around the problem....but I don't remember what they were....try posting the problem here or @ http://www.dslreports.com/forum/equip,16

    I don't know enough to help you out but people here and at dslreports do. We should be able to work throh this.

  7. bongus

    bongus Network Guru Member

    It's fixed!

    Thanks for all the follow-ups. I did not use the original firmware, since I was having difficulty installing it. I settled with the WiFi's Linksys firmware and so far it is working. I guess the Satori hack did not work with the Packet8 service (or maybe I got a corrupted version). Well, it's working now so I am happy. Again thanks for the help anyways Rich. Consider this thread closed...out!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice