WRT54G - Bricked it..

Discussion in 'Cisco/Linksys Wireless Routers' started by Ddraig, Dec 21, 2009.

  1. Ddraig

    Ddraig Addicted to LI Member

    I was attempting a firmware upgrade to allow my linksys to allow me to bridge it to my other linksys router and I bricked it.

    I was wondering if someone had any suggestions, or solutions on how to unbrick it. Also if you could point me to some topics or discussions on how I can update the firmware to allow it to connect to my existing wireless router.

  2. grcore

    grcore Network Guru Member

    what version WRT54G?

    what firmware were you flashing?
  3. Ddraig

    Ddraig Addicted to LI Member

    The WRT54G is version 2, I was trying to flash it with WRT54G.Sveasoft.Firmware.Alchemy.Final_by_TheIndividual

    It looked like it worked briefly, as I saw some html code when I browsed to the router, but then bricked.

    I've tried a few different methods to reset it to the original, holding it for 30s, pinging with no response, and trying tftp (which said uploaded successfully, but to where I don't know.) None of that seemed to work. I even tried the jumper technique. Unless I'm doing the steps wrong I think it is pretty hosed. Unless you or anyone else has some ideas that might be helpful?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice