WRT54G - Bricked?

Discussion in 'Cisco/Linksys Wireless Routers' started by fofo54, Nov 6, 2009.

  1. fofo54

    fofo54 Addicted to LI Member

    Hi All,

    Found this great community looking for a solution to my problem and wondering if anyone could help me out.
    I have a WRT54G v2 for several years now, relocated it yesterday and now its not working anymore. Power, LAN, and Internet lights are solid but when I try to do the initial configuration using the CD it says I cannot connect to the router. I then tried using manual figuration via, but couldnt access the webpage. Any ideas?

    Thanks much.
  2. gsm_infos

    gsm_infos Addicted to LI Member

    you can try it about reset that router by press that button at the back....
  3. fofo54

    fofo54 Addicted to LI Member

    gave that a try but still no dice :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice