WRT54G can't cope with the pressure

Discussion in 'Cisco/Linksys Wireless Routers' started by tarball, Jun 28, 2004.

  1. tarball

    tarball Guest


    I've got a WRT54G (version 1.1 with 125MHz CPU), when I run a bit-torrent client from one of my PCs for a lengthy period of time the router seems to start struggling. If I ping the router from a PC connected via ethernet, I am getting 90% lost packets.
    When I close bittorrent the router eventually seems to recover and start working normally.

    I only got the router recently and immediately upgraded the firmware to the latest Linksys (with the remote admin fix) firmware.

    Could this problem because of underpowered CPU? Dodgy linksys firmware?

    Will this problem be solved by the Sveasoft firmware.
  2. Toxic

    Toxic Administrator Staff Member

    sveasoft firmware could help as it has bandwidth managment.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice