WRT54G FTP Issue

Discussion in 'Cisco/Linksys Wireless Routers' started by vtpats, Nov 25, 2007.

  1. vtpats

    vtpats Guest

    Greetings... newbie here looking for a little help. I'm a film and video editor and I routinely upload and download files to our FTP location both at work and at home. Recently, we had a power outage at home and the WRT54G lost all it's settings. I re-set everything to the best of my ability and all seems well. However, I have discovered one issue I cannot seem to figure out. I use Transmit for all my FTP uploads and downloads. I am routinely logging into 4 different web sites for various reasons. My work FTP location no longer allows me to login. It says "could not retrieve file listing, server closed connection". Now this worked for years before. The other 3 web sites still work fine using Transmit. No FTP tool works. I tired using Fire FTP and it failed... unless I checked ipv6... then it worked. The web provider insists it is working and that they use ipv4. He says it looks like I'm not logging in using PASV mode, but the other 3 sites work fine. It does still work fine from work, using the same Transmit app, so the issue is localized to me at home. But why I do not know. TIA for any input.


    MAC OS 10.4.11
    Transmit 2.6.2
    WRT54G Router
    AT&T Hi-Speed DSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice