WRT54G Help - blinking "power" LED

Discussion in 'Cisco/Linksys Wireless Routers' started by dogtooth_uk, Jan 30, 2008.

  1. dogtooth_uk

    dogtooth_uk Guest

    I'm new to wireless and just got a WRT54G off ebay (probably my first mistake). Yesterday I ran the CD, got a network established, and my PS3 recognized it but I didn't have all the correct numbers to put in (WEP # or something) so I tried to find this by going through my router. I couldn't find it anywhere and when my wife complained about not being able to get on the internet I disconnected the router and reconnected my DSL until I had more time to mess with it.
    Today, I had more time, but 4 hours later and I still can't get the "POWER" LED to stop blinking.
    I called tech-support, and I'm not covered. I tried the website and followed all kinds of steps but nothing has worked. I've tried reading some forums, but no one has mentioned this issue.
    I have tried removing the software from my computer, resetting the router 3 different ways, rebooting....just about everything i can think of.
    The support website says I need to update the firmware, but I can't access the internet with my router connected.
    If anyone could help, I would really appreciate it. If you do help, could you be quite detailed, as I am fairly clueless on all of this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice