WRT54G Intermittent File Sharing problems

Discussion in 'Networking Issues' started by ksmith5100, Dec 21, 2005.

  1. ksmith5100

    ksmith5100 Guest

    I have been using my Linksys router for some months to allow access to the internet through for the three computers on my home network and this has worked fine. Recently I have set up file sharing between the three computers and whilst I have been succesful in establishing the connections initially I am experiencing regular losses in connection.

    There appears to be no pattern to the breakdown in the connection. When I try to access the network I receive the error message

    "..... is not accessible. You might not have permission to use this network resource. ......"

    "the network path is not found"

    The internet connection continues to operate normally.

    I am running Windows XP & I have run through the filesharing troubleshooter without success. I don't know what to do next! Any ideas?
  2. OKWiFi

    OKWiFi Network Guru Member

    I was having the exact same problem. I don't know what caused it, or what really fixed it, but here is what I did.

    1) reset to factory defaults
    2) reflash with newest Linksys firmware
    3) reset to factory defaults again
    4) reflash with newest Freeman firmware
    5) reset to factory defaults again

    It works fine now
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice