WRT54G : Mucho Problems

Discussion in 'Networking Issues' started by ezli42, Apr 5, 2006.

  1. ezli42

    ezli42 LI Guru Member

    I am at a loss as to my next step in trying to get connected...I'm trying to get a friends 3 week-old HP Pavillion dv5020us up and running. He has a Broadcom 802.11b/g WLAN card in the laptop and the WRT54G router is set up as a gateway. Before I, ( his "tech-savy upstairs neighbor" ) started changing security settings, the notebook could get online.
    Now, I can't even use the router when it's wired to the notebook...I can get the notebook online using my wired BEFSR41 connection.
    * I have changed and used WEP, WPA and WPA2 settings without
    any luck. Each time I am deleting the wireless network and am
    using the HP Wireless Network Setup Wizard to setup a clean
    * I have confirmed that the Broadcom drivers are up to date...and
    have tried to roll-back the driver without any luck.
    * The notebook can see and connect to the router but all
    attempts to get online using IE or Firefox get "This page cannot
    be displayed" errors.
    * The notebook has all Windows updates done including
    KB893357 and is using WinXP/SP2 Home Edition

    ...I hope that I have just missed or messed up a setting in the notebook or the router. All comments and or help would be greatly appreciated to this humbled router newbie.
  2. kg4mrv

    kg4mrv Network Guru Member

    If you cant connect while wired, check to make sure the router is connected to the net.

    Can you access the router config page?

    Is the modem bridged w/ the router handling PPoE/DHCP.

    As far as WPA/WEP goes, I find it best to configure them over a wired connection. This way you can cut and paste the key from the router into the computer, so that you know that they match.
  3. ezli42

    ezli42 LI Guru Member

    ok, here goes...
    *yes, the router is connected to the net...i'm taking the cable from the modem and unplugging my router and putting it into the WRT54G
    * believe it or not but i can access the configuration page wirelessly
    and wired
    * i'm not sure if the modem is "bridged"...on the setup page for the router i have "Automatic Configuration-DHCP" as my internet connection type
  4. kg4mrv

    kg4mrv Network Guru Member

    Can you ping any sites?
    from a command prompt type "ping google.com"

    you say you're getting a wireless connection, but cant access websites. What IP is the computer getting from the wrt? 192.168.x.x or is it something like 169.x.x.x?
  5. ezli42

    ezli42 LI Guru Member

    just tried to ping google and no such luck...

    however i can ping localhost and all packets go through

    the info for the router the router under "Status" > "Local Network" is:
    IP Address:
    Subnet Mask:
    DHCP Server: Enable
    Start IP Address:
    End IP Address:
  6. kg4mrv

    kg4mrv Network Guru Member

    actually i was thinking of the ip of the computer, but now that i think about it, that should be ok since you can get the config page

    if you click on "status" on the config page, the connection status/login status says connected right?

    is this cable or dsl?

    it sounds like your router is not establishing a connection to the isp
  7. ezli42

    ezli42 LI Guru Member

    on the "connected" status i'll have to check...my neighbor has it back in his possesion til tonight or tommorow

    this is a high-speed cable connection with a Tj715 terayon modem from comcast

    i'm beginning to think the router has been fried(?)..using the same laptop at work, he can get on their wireless network-so the wlan card in his laptop is good and the 10/100 nic is good through my wired router and can get online with no problem

    other than the fact that he lost his setup-cd for the router, and i'm missing setting up something correctly, i can't think what else it could be other than a bad WRT54G...i flashed the firmware twice before giving it back to him last night with the same results: nada!

    i refuse to give up on this one and appreciate your help kg4mrv...i will keep updating this post til resolved one way or the other
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice