WRT54G- No Internet Connection

Discussion in 'Cisco/Linksys Wireless Routers' started by onelastreach, Jun 9, 2008.

  1. onelastreach

    onelastreach Guest

    Just got a WRT54G v8 from a friend that he wasn't using. Brought it home, set it up, connected wirelessly with a laptop and wired with a PC no problem.
    All LAN connections work just fine.
    Problem is, it won't pull an IP from the cable company. I've upgraded to the latest firmware, gone in and changed settings, tried to release/renew multiple times, cloned mac addresses, etc.
    Nothing works.
    Any ideas?
    I'm connect through an Arris (i think) cable telephony modem from Insight, 1 XP PC and 1 Vista PC.
    I even tried DD-WRT and still having the same problem.
  2. HennieM

    HennieM Network Guru Member

    What pops into my mind is that your ISP might require you to connect via PPPoE or some other protocol.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice