WRT54G - No PPTP WAN & LAN since Sveasoft Alchmery

Discussion in 'Cisco/Linksys Wireless Routers' started by beeblebrox, May 22, 2005.

  1. beeblebrox

    beeblebrox Network Guru Member

    Guys, I have a huge Problem. Since I installed Sveasoft Alchmery on my WRT54G V1.1 box, PPTP WAN and all LAN Ports do NOT work anymore. Now I tried switching back to Linksys firmware and HyperWRT, but LAN & WAN still won't work. Only WLAN works perfectly.

    I also tried resetting the box through the web interface "facory defaults" and through the button on the back of the router.

    Another thing I noticed is, that even after "Reset to facory defaults" and pressing the button, the Router still "remembers" some of my internet connection settings (username and password). Seems that the Reset method's I tried are not enough. Weird, really weird ... :-(

    Before I start crying ... please help me. What can I do now?
  2. beeblebrox

    beeblebrox Network Guru Member

    Guys, I need my router workin so bad. Does really nobody have an idea?
  3. beeblebrox

    beeblebrox Network Guru Member

    WTF? Please, I need ya help. I don't wanna buy a new router, but i must, if ya dont help me. And it won't be linksys in future i guess ...
  4. littlewhoo

    littlewhoo Network Guru Member

    Try do to a long reset by pressing the reset button >30s, whicht should set everything back to default. (This is not the same as pressing the "facory defaults" button in the web-interface).
  5. beeblebrox

    beeblebrox Network Guru Member

    Nothing helped, so I opened the enclosure of the router. And what did I see: An EXPLODED 10uf, 16V capacitor.

    I excanged the part with another old one from my old D-Link DI624 Router (10uf, 25V), and now my Linksys Box works perfectly again.

    Yihaaaaaa !!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice