WRT54G not connecting during setup!

Discussion in 'Cisco/Linksys Wireless Routers' started by enot767, Apr 20, 2006.

  1. enot767

    enot767 LI Guru Member

    hi, i just bought a brand new WRT54G v5 from circuit city, i come home, put the cd in get to step 10, this step requires for the router to connect to the internet. Well after several attempts it always fails, i also downloaded the Linksys NetSet Assistant and got the same problem, the router wont connect to the internet, tho right now im connected to the modem so my internet should be fine. Heres the other problem, about an hour ago i bought the netgear sumthing or other, and i couldnt even install it, so i returned and got this one. now im getting this error and it seems there is no end... the reason why i bought a new router in the first place was that my computer couldnt connect to World Of Warcraft with out crashing our lan, although my sister could be on it fine, even tho my set up kicks A** :rockon:

    so if anyone can help me SOON that would be Awsome, thanks
  2. jgutz20

    jgutz20 Network Guru Member

    first i wouldnt recommend using that wizard to setup the network.

    1. I would first do a full reset (hold the reset button for 30 seconds)
    2. then open internet explorer and type in
    3. Leave the username blank and type in "admin" for the password
    4. then you can configure your wireless settings, name channel, security and everything else on the router.

    Also be sure to "power cycle" the router and modem, unplug them both, plug in the modem and let it power on, then plug in the router.

    When your signed into the router check out the status page and see if your getting an IP, subnet, gateway. My guess is that those numbers were all and that is why u werent getting online[/list]
  3. enot767

    enot767 LI Guru Member

    when i type that IP it takes me to the westell modem page not the linksys one, i know the page you speak of tho, i used it a few times using my old netgear
  4. jgutz20

    jgutz20 Network Guru Member

    ok so that might be part of the problem, both of these devices are acting as Routers and DCHP servers and the are running in the same subnet.

    leave the westell modem (which i assume has the built in router)

    Plug only into the linksys, no westell

    Hook into the linksys router like i said above (connect to
    Change to a different subnet from, like make your router and then it will distribute dhcp clients addresses within that range.
    Basically making it so that none of the IP addresses are in the range of the westell.

    After you have done that, hook the Modem into the Router WAN port and do the power cycle
  5. jgutz20

    jgutz20 Network Guru Member

    Then you can sign in to the linksys ( and it should show you the correct login page, and not the westell login. Then goto the status page and make sure you are receiving the correct wan information from the westell modem

    Assuming the modem is setup correctly everything should work

    try pinging and then, if those are successful try an internet address
  6. enot767

    enot767 LI Guru Member

    well, first off i know the westell isant a router because it only has a ethernet cable slot and a line in slot, and it dosnt have any antennas, but still i tried to connect the router directly to the computer with out the westell and still no luck, i get a page can not be displayed error... oh ya what is the "simple install button" for IF YOU DONT USE IT???? its like linksys gave you a cd for sumthing that should already be on the router?

    but one sign of goodluck,maby. when i double click on the Wireless Network Connection icon>advance> it shows the linksys on the auto connect area.. does this mean sumthing worked?
    but if so why isant it now?
  7. jgutz20

    jgutz20 Network Guru Member

    when your connected to just the router, you cannot sign in to the page?
  8. Toxic

    Toxic Administrator Staff Member

    The problem is most likely a jgutz20 said it it sharing the same IP address. please try and follow his directions before asking more and more questions it will get you more confused..

    1. connect the PC to router only.
    2. type (username: root / password: admin)
    3. now change the Routers IP address to
    4. Click Save.
    5. close browser.
    6. disconnect router from PC.
    7. Plug in router to Modem via WAN port and Plug router then to PC via LAN Port.

    No i dont know if the setup CD works with a different IP address than the default, however you should try it. let us know if it works now or not.
  9. enot767

    enot767 LI Guru Member

    AhhHHAAA i got into the router IP address, NOW THE NETWORK WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! THANKS GUYS FOR THE AWSOME HELP...WOOOOO!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice