WRT54G + RDC.. weird...

Discussion in 'Cisco/Linksys Wireless Routers' started by nickCR, Aug 29, 2008.

  1. nickCR

    nickCR LI Guru Member

    Hello All!

    So I have setup a DynDNS account which is attached to my fixed IP at home. I want to be able to access my home machine while out on the road.

    If I enter the url I setup in DynDNS I get the Linksys Router login screen which I can log into no problem!

    I have forwarded port 3389 as instructed in MANY instructions. I try to access RDC via the URL with :3389 on the end. Still no luck. I have NO firewalls or anything behind the Linksys WRT54G.

    Firmware Version: v4.30.5
    Hardware Version: v2

    I tried to look at the logs and nothing shows up. Any help would be greatly appreciated!

    Thanks in advance,

  2. nickCR

    nickCR LI Guru Member

    To add to this!

    I have run an online port scan on my ip and port which I have now changed. It is open and there is no problem.

    Is there a problem with the routing to the computer? I can remote desktop from inside the network without any trouble. It's just from outside in that has a problem.

    Thanks in advance!
  3. nickCR

    nickCR LI Guru Member

    I have resolve the problem. RDP has issues with certain display drivers. I was running NVIDIA's new drivers 175.16 & 175.19 which both have a bug which doesn't allow the RDP to connect. I rolled back to driver version 169.21 and it worked like a charm.

    Now on to my next problem VPN :p
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice