WRT54G stop working with DD-WRT

Discussion in 'DD-WRT Firmware' started by twodaend, Mar 17, 2008.

  1. twodaend

    twodaend Network Guru Member

    I've been using DD-WRT on my WRT54G v2 & v3 now for about 2 months. All of sudden, this pass weekend, I cannot open up any web pages when the using the firmware. I have tried, v24 RC 5 & 6.2 as well as v23 SP2 on 3 different WRT54G's all with the same results. I reset the router to default and still nothing. The router will connect and get and IP from my ISP (Earthink) using PPPOE, however I can't get a web page to display.

    I tried going back to a Linksys Frimware v3.x that I still have and it works fine, however with the DD-WRT, it does not. In the past it was working fine however, all of a sudden no version of DD-WRT seems to be working. I also tried and old BEFSR11 and it too works just fine. I even tried connecting the WRT54G with the DD-WRT firmware to the BEFSR11 and again nothing.

    Did something change in the firmware or is there something else I can look for as this just started this past weekend and before that everything was fine.

    I have another WRT54G at a remote location in which I'm connecting the 2 using the routed VPN setup and that still works just fine. Also the PC on the other end can still use the router just fine and all pages display ok.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice