WRT54G Strange Problem

Discussion in 'Cisco/Linksys Wireless Routers' started by alfaromeo303, Dec 8, 2004.

  1. alfaromeo303

    alfaromeo303 Guest

    I have got cable internet and installed the wireless router WRT54G (Lates t firmware). I am using a linksys WMP54G v2 PCI adapter (Latest Driver) in my pc. My XBOX (the one closest to the modem/router) is wired to the router. The other pc is wireless and Running Windows XP SP2 (Fresh Install).

    Everything works pretty well. On my pc/xbox, about 25ft away and through a couple walls, the connection is strong and I get very good speed on both ethernet and internet. However, there's a problem...

    While everything is fast and works well right after I boot up, if I go idle for any period of time (a few hours or more, it seems) or if I play a fullscreen online game for any length of time, my connection loses the ability to look up websites. But, Azureus keeps on going, however a little slower, but I can't open webpages, I can't reach my router locally anymore ( I can't get my e-mail. Everything indicates the connection strength and speed are fine.

    I'm running XP Pro SP2 and I'm not using any software firewall. I've tried using both the supplied router utility and the built-in Windows one, and neither seems to prevent this issue from occuring. I've tried repairing the connection, doing an "ipconfig /renew" or "/renew all", but neither works. Disabling and re-enabling the wireless adapter doesn't help. Logging off doesn't help. Changing MTU sizes on router and networkcard doesn't help. Only restarting my router fixes it.

    I have a friend with a different router and a wired connection who is also having the exact same problem.

    Any ideas would be much appreciated.
  2. 4Access

    4Access Network Guru Member

    You're more than likely killing your internet access by opening too many connections. The most likely culprit is Azureus. The WRT can only handle 512-1024 concurrent connections. (I've heard different numbers and am not sure which is right just now.)

    Either tame Azureus (Options > Transfer > Max # of connections globally) or consider trying this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice