WRT54G Unable to Port Forward

Discussion in 'Cisco/Linksys Wireless Routers' started by djpfine, Feb 13, 2006.

  1. djpfine

    djpfine Network Guru Member

    I have a WRT54G v3 with firmware 4.20.7. I've looked everywhere for solutions on how to properly setup port forwarding for a remote desktop connection, but have been unsuccessful. Here's what I've tried:

    1) Computers from within my local network can remote desktop to my main PC just fine. It's when I try to connect from an outside source where I encounter problems. My router's IP seems to be static, as it hasn't changed for the past few days.

    2) I've tried setting a static IP on my main computer, but that didn't solve the problem, so I've since reverted back to a regular DHCP setup.

    3) I've checked port 3389 on canyouseeme.org and it's showing up as connection refused.

    4) I've tried all the hard/soft resets

    I'm really in a jam here...anyone know what I can do?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice